<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://news.wbfo.org/post/nexus-use-rise-peace-bridge" />
<meta property="og:title" content="Nexus use on the rise at Peace Bridge" />
<link href="http://mediad.publicbroadcasting.net/p/wbfo/files/201708/IMG_7917.jpg" rel="image_src" />
<meta name="description" content="More and more people are crossing the Peace Bridge more quickly by using those Nexus passes, especially the cross-border commuters of summer." />
<meta property="og:description" content="More and more people are crossing the Peace Bridge more quickly by using those Nexus passes, especially the cross-border commuters of summer." />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201708/IMG_7917.jpg" />
<meta content="Nexus use on the rise at Peace Bridge" about="/post/nexus-use-rise-peace-bridge" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wbfo/files/201506/WBFO_Favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MikeDesmondWBFO" />
<meta property="twitter:site" content="@wbfo" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-08-21" />
<meta name="story_id" content="544962468" />
<link rel="shortlink" href="/node/74278" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/nexus-use-rise-peace-bridge" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Business/Economy" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Mike Desmond" />
<meta name="nid" content="74278" />
<meta name="wordCount" content="422" />
<script type="text/javascript"> 
adroll_adv_id = "NPMKU5MEBRD3VDGB5UMZAX"; 
adroll_pix_id = "YDLLYPCUQZEZTFTCIQHKM7"; 
/* OPTIONAL: provide email to improve user identification */ 
/* adroll_email = "username@example.com"; */ 
(function () { 
var _onload = function(){ 
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
var scr = document.createElement("script"); 
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com"); 
scr.setAttribute('async', 'true'); 
scr.type = "text/javascript"; 
scr.src = host + "/j/roundtrip.js"; 
((document.getElementsByTagName('head') || [null])[0] || 
document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
}; 
if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
else {window.attachEvent('onload', _onload)} 
}()); 
</script>
    <title>Nexus use on the rise at Peace Bridge | WBFO</title>
    <link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wbfo/files/201505/background_fid_0.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#6274B7;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_aDP3TzYFK2cg6j1UZ2TP64HpFrAF7dHVTEyP5TUEX9E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/drupal.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/libraries/magnific-popup/jquery.magnific-popup.min.js?v=1.1.0"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.topbar.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/google_cse/google_cse.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_media_types/pi_audio/js/pi-audio.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/pi-hull.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/jquery.innerfade.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/jquery.jplayer.min.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/main.js?oueknn"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_ads/js/main.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/pi_outrigger/js/shared-cache-roundtrip.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/td-player.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/composer2.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/js/npr-image-gallery.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_river/assets/npr-river.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_guide/js/pi_guide_schedule_selector.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_assets/plugins/images/js/popup.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_live_event/js/iframe.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/modernizr.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/media.match.min.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/matchMedia.addListener.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/enquire.min.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/fastclick.js?oueknn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalt.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.mediaqueries.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.scripts.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.responsiveimages.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.tag.js?oueknn"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/disqus/disqus.js?oueknn"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-74278 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WBFO Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/201505/logo_fid_0.png" alt="WBFO logo" title="WBFO Home" /></a>         <div class="tagline">
          Buffalo's NPR News Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wnedmembers.org/alleg/WebModule/Donate.aspx?P=NEWSWEB&PAGETYPE=PLG&CHECK=o71GgR7ayqo7IwNM1Kmg6uzWDeZ%2beA1M" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/nationalinternational">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/science-technology">Science/Technology</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wbfo%20news%20desks">WBFO News Desks</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-arts-culture-desk-2">WBFO Arts &amp; Culture Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-business-economy-desk">WBFO Business &amp; Economy Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-education-desk">WBFO Education Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-health-wellness-desk">WBFO Health &amp; Wellness Desk</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="https://www.wned.org/ways-to-support/business-sponsorship/">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WBFOFM"
  renderingmode="Flash,Html5"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WBFO</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WBFO"
     data-stream-key="WBFOFM"
     data-stream-ucs="5187ee74e1c8443f998a43cf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WBFO      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Classical 94.5 WNED"
     data-stream-key="WNEDFM"
     data-stream-ucs="51929c5ce1c8c39684eeee82">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Classical 94.5 WNED      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="JazzWorks"
     data-stream-key="WBFOHD2"
     data-stream-ucs="5187ee83e1c8b4c1223d11d1">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        JazzWorks      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/nationalinternational">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/science-technology">Science/Technology</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wbfo%20news%20desks">WBFO News Desks</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-arts-culture-desk-2">WBFO Arts &amp; Culture Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-business-economy-desk">WBFO Business &amp; Economy Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-education-desk">WBFO Education Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-health-wellness-desk">WBFO Health &amp; Wellness Desk</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="https://www.wned.org/ways-to-support/business-sponsorship/">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-74278" class="node node-post node-promoted full row" about="/post/nexus-use-rise-peace-bridge" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Nexus use on the rise at Peace Bridge    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/mike-desmond" rel="author">Mike Desmond</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">56 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste&amp;text=Nexus%20use%20on%20the%20rise%20at%20Peace%20Bridge" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste&amp;t=Nexus%20use%20on%20the%20rise%20at%20Peace%20Bridge" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Nexus%20use%20on%20the%20rise%20at%20Peace%20Bridge&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>More and more people are crossing the Peace Bridge more quickly by using those Nexus passes, especially the cross-border commuters of summer.</p> <p>  <div class="audio-container">   <div id="jp-interface--599ab182c19d8" class="jp-interface">     <div id="post-audio--599ab182c19d8" class="jp-player" jp-instance="-599ab182c19d8"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wbfo/audio/2017/08/8-21peacenexus.mp3" title="WBFO&#039;s Mike Desmond" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:20</div>       </div>      </div>           <div class="audio-caption">WBFO's Mike Desmond</div>       </div> </div>  </p> <p><!--break--></p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/x_large/public/201708/IMG_7917.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201708/IMG_7917.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/small/public/201708/IMG_7917.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201708/IMG_7917.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/large/public/201708/IMG_7917.jpg" />       <noscript>         <img src="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201708/IMG_7917.jpg"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit WBFO&#039;s Mike Desmond</div> </div>   </div> </div>  </p> <p>To get a Nexus card, an individual goes through a fingerprint and background check and gets to use special lanes on cross-border bridges and through special TSA lanes at airports. As the number using the cards on the Peace Bridge increases, that actually speeds up those going through regular Customs and Immigration lanes by thinning the crowd a little.</p> <p>"Generally, the average Nexus time only takes about 25 percent of time needed for a normal inspection," said Peace bridge General Manager Ron Reinas. "So we've actually done an analysis that if 50 percent of our traffic were Nexus, there would be next to no delays at any time on the bridge."</p> <p>Reinas said this is a special issue right now, with the beach commuters rush.</p> <p>"We're probably around 26-27 percent in terms of total traffic," Reinas said. "However, during peak times, it's actually higher than that. For example, the peak time entering the U.S. is generally in the morning and at times we can have as many as four Nexus lanes open, entering the U.S."</p> <p>It is less complicated in the afternoon, when those commuters head for the cottages and the beaches with two Nexus lanes in Ontario, although Reinas said that may rise to three.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/x_large/public/201708/IMG_7930.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201708/IMG_7930.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/small/public/201708/IMG_7930.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201708/IMG_7930.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/large/public/201708/IMG_7930.jpg" />       <noscript>         <img src="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201708/IMG_7930.jpg"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit WBFO&#039;s Mike Desmond</div> </div>   </div> </div> </p>  <p>The cards have been so successful in moving along cars, the bridge is working with the the Buffalo Sabres and other organizers of the World Junior hockey games coming to town in December to make sure more of those coming across the border for the games have Nexus. They are also working with hockey leagues to get the cards for families and entire teams, with those under 18 getting the cards for free.</p> <p>The lesson learned last time the world games were here was that thousands of Canadians will cross the border for the games and Reinas said having more of them with Nexus will really help.</p> <p>"We're doing a marketing blitz, with, for example, minor hockey teams in Southern Ontario to sign up for Nexus to avoid lengthy delays when the World Juniors rolls around at the end of the year," he said. "We think that will make a tremendous difference if we can get more people signed up for Nexus during those peak times."</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste&amp;text=Nexus%20use%20on%20the%20rise%20at%20Peace%20Bridge" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste&amp;t=Nexus%20use%20on%20the%20rise%20at%20Peace%20Bridge" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Nexus%20use%20on%20the%20rise%20at%20Peace%20Bridge&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb7z4ste" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wbfo.disqus.com/?url=http%3A%2F%2Fnews.wbfo.org%2Fpost%2Fnexus-use-rise-peace-bridge">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-55402" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/report-world-juniors-returning-buffalo-2018" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/report-world-juniors-returning-buffalo-2018"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/report-world-juniors-returning-buffalo-2018">Report: World Juniors returning to Buffalo in 2018</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">AP</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 3,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/report-world-juniors-returning-buffalo-2018" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201512/usa_hockey.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A person familiar with the decision has told The Associated Press that USA Hockey has selected Buffalo to host the 2018 World Junior Championship tournament.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-19329" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/push-nexus-cards" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/push-nexus-cards"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/push-nexus-cards">Push for NEXUS cards </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/chris-caya" rel="author">Chris Caya</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 1,  2012 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="WBFO News photo" href="/post/push-nexus-cards" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/peace_bridge.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          WBFO News photo        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The 'push is on' to get NEXUS cards in the hands of more U.S and Canadian travelers.  Nearly three dozen community groups, business organizations and local attractions in Western New York and Southern Ontario are joining forces to promote and encourage enrollment in the NEXUS Program. </p> <p>Peace Bridge Authority Communications Director Matt Davison points out it's the fastest way to cross the border.</p> <p>Reducing congestion on the region's international bridges is another benefit of NEXUS.  The wallet-size cards cost $50.00 and are good for five-years. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-74190" class="node-teaser node node-post npr_river_card row" about="/post/nafta-kickoff-us-mexico-and-canada-already-show-signs-disagreement" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/nafta-kickoff-us-mexico-and-canada-already-show-signs-disagreement"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/nafta-kickoff-us-mexico-and-canada-already-show-signs-disagreement">At NAFTA Kickoff, U.S., Mexico And Canada Already Show Signs Of Disagreement </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/danielle-kurtzleben" rel="author">Danielle Kurtzleben </a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 17,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/nafta-kickoff-us-mexico-and-canada-already-show-signs-disagreement" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201708/543917386.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Officials from the U.S., Mexico and Canada met Wednesday to begin renegotiations of the North American Free Trade Agreement. In an opening statement, U.S. Trade Representative Robert Lighthizer praised President Trump for the fact that these negotiations were even happening. </p><p>"American politicians have been promising to renegotiate NAFTA for years, but today, President Trump is going to fulfill those promises," he said. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-23793" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/roundtable-focuses-cross-border-commerce" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/roundtable-focuses-cross-border-commerce"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/roundtable-focuses-cross-border-commerce">Roundtable focuses on cross-border commerce</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/eileen-buckley" rel="author">Eileen Buckley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 3,  2012 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="WBFO News photo by Eileen Buckley " href="/post/roundtable-focuses-cross-border-commerce" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201207/Cross-Border-1.JPG" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          WBFO News photo by Eileen Buckley         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>U.S. Senator Kirsten Gillibrand hosted a roundtable discussion in Niagara Falls Tuesday morning to discuss ways for business leaders and elected officials to improve cross-border commerce.</p> <p>Local stakeholders and area business leaders gathered in the City of Niagara Falls Tuesday  to attend a roundtable discussion on improving cross-border commerce hosted by U.S. Senator Kirsten Gillibrand. </p> <p>Gillibrand was joined by Rep. Kathy Hochul and Rep. Brian Higgins to discuss trade barriers and opportunities in tourism across the U.S./Canada border.  </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.wned.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/wned_tv_logo_0.jpg" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pbs-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.cpb.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WBFO</span></li>
<li><a href="https://www.wned.org/about/contact-us/" target="_blank">Contact Us</a></li>
<li><a href="https://pbs-ingest.s3.amazonaws.com/shaw_festival/Web%20PDFs/Finance%20%26%20HR/EEOREPORT2-12TO2-17.pdf" target="_blank">EEO Public File</a></li>
<li><a href="https://pbs-ingest.s3.amazonaws.com/shaw_festival/Web%20PDFs/public_and_broadcasting.pdf" target="_blank">The Public and Broadcasting</a></li>
<li><a href="https://www.wned.org/about/" target="_blank">Diversity &amp; Inclusion Initiative</a></li>
<li class="last"><a href="https://www.wned.org/ways-to-support/business-sponsorship/" target="_blank">Corporate Sponsor</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oueknn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":519,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
