<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Oklahoma Lawmakers File Bills To Repeal Criminal Justice Reforms" />
<meta name="description" content="Thirty-three states have passed criminal justice reform in an attempt to reduce prison populations and save money. But although voters in Oklahoma approved" />
<meta property="og:url" content="http://news.wbfo.org/post/oklahoma-lawmakers-file-bills-repeal-criminal-justice-reforms" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/513957165.jpg" rel="image_src" />
<meta property="og:description" content="Thirty-three states have passed criminal justice reform in an attempt to reduce prison populations and save money. But although voters in Oklahoma approved" />
<meta content="Oklahoma Lawmakers File Bills To Repeal Criminal Justice Reforms" about="/post/oklahoma-lawmakers-file-bills-repeal-criminal-justice-reforms" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wbfo/files/201506/WBFO_Favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wbfo" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/513957165.jpg" />
<meta name="datePublished" content="2017-02-07" />
<meta name="wordCount" content="573" />
<link rel="shortlink" href="/node/68469" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/oklahoma-lawmakers-file-bills-repeal-criminal-justice-reforms" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="All Things Considered, TED Radio Hour" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="138" />
<meta name="author" content="Rachel Hubbard" />
<meta name="nid" content="68469" />
<meta name="story_id" content="513904322" />
    <title>Oklahoma Lawmakers File Bills To Repeal Criminal Justice Reforms | WBFO</title>
    <link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wbfo/files/201505/background_fid_0.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#6274B7;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_aDP3TzYFK2cg6j1UZ2TP64HpFrAF7dHVTEyP5TUEX9E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/drupal.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/libraries/magnific-popup/jquery.magnific-popup.min.js?v=1.1.0"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.topbar.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/google_cse/google_cse.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/pi_outrigger/js/shared-cache-roundtrip.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_media_types/pi_audio/js/pi-audio.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/pi-hull.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/jquery.innerfade.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/jquery.jplayer.min.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/main.js?ol0rwc"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_ads/js/main.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/td-player.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/composer2.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_river/assets/npr-river.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/js/npr-image-gallery.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_assets/plugins/images/js/popup.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_guide/js/pi_guide_schedule_selector.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_live_event/js/iframe.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/modernizr.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/media.match.min.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/matchMedia.addListener.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/enquire.min.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/fastclick.js?ol0rwc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalt.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.mediaqueries.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.scripts.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.responsiveimages.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.tag.js?ol0rwc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/disqus/disqus.js?ol0rwc"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-68469 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WBFO Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/201505/logo_fid_0.png" alt="WBFO logo" title="WBFO Home" /></a>         <div class="tagline">
          Buffalo's NPR News Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wnedmembers.org/alleg/WebModule/Donate.aspx?P=NEWSWEB&PAGETYPE=PLG&CHECK=o71GgR7ayqo7IwNM1Kmg6uzWDeZ%2beA1M" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/national-international">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="http://www.wned.org/sponsorship">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WBFOFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WBFO</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WBFO"
     data-stream-key="WBFOFM"
     data-stream-ucs="5187ee74e1c8443f998a43cf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WBFO      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Classical 94.5 WNED"
     data-stream-key="WNEDFM"
     data-stream-ucs="51929c5ce1c8c39684eeee82">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Classical 94.5 WNED      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="JazzWorks"
     data-stream-key="WBFOHD2"
     data-stream-ucs="5187ee83e1c8b4c1223d11d1">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        JazzWorks      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/national-international">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="http://www.wned.org/sponsorship">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-68469" class="node node-post full row" about="/post/oklahoma-lawmakers-file-bills-repeal-criminal-justice-reforms" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Programs:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered">All Things Considered</a></div><div class="field-item odd"><a href="/programs/ted-radio-hour">TED Radio Hour</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Oklahoma Lawmakers File Bills To Repeal Criminal Justice Reforms    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">Rachel Hubbard</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Programs:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered">All Things Considered</a></div><div class="field-item odd"><a href="/programs/ted-radio-hour">TED Radio Hour</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj&amp;text=Oklahoma%20Lawmakers%20File%20Bills%20To%20Repeal%20Criminal%20Justice%20Reforms" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj&amp;t=Oklahoma%20Lawmakers%20File%20Bills%20To%20Repeal%20Criminal%20Justice%20Reforms" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Oklahoma%20Lawmakers%20File%20Bills%20To%20Repeal%20Criminal%20Justice%20Reforms&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="In November, voters in Oklahoma approved criminal justice reforms such as making possession of drugs a misdemeanor and redirecting state money to treatment programs. Now there are several bills to repeal the reforms." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/513957165.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/513957165.jpg"   alt="In November, voters in Oklahoma approved criminal justice reforms such as making possession of drugs a misdemeanor and redirecting state money to treatment programs. Now there are several bills to repeal the reforms.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">In November, voters in Oklahoma approved criminal justice reforms such as making possession of drugs a misdemeanor and redirecting state money to treatment programs. Now there are several bills to repeal the reforms.</div>
    <div class="attribution">
  <span class="credit">Saul Loeb</span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Andy Hall welcomes Oklahoma inmates to workplace transition classes at The Education and Employment ministry in Oklahoma City." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/513957618.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/513957618.jpg"   alt="Andy Hall welcomes Oklahoma inmates to workplace transition classes at The Education and Employment ministry in Oklahoma City.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Andy Hall welcomes Oklahoma inmates to workplace transition classes at The Education and Employment ministry in Oklahoma City.</div>
    <div class="attribution">
  <span class="credit">Rachel Hubbard</span>
  /  <span class="agency">KOSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--589a668050259" class="jp-interface">
    <div id="post-audio--589a668050259" class="jp-player" jp-instance="-589a668050259"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/02/20170207_atc_oklahoma_lawmakers_dont_want_drug_offenses_to_be_misdemeanors.mp4?orgId=138&amp;topicId=1070&amp;d=195&amp;p=2&amp;story=513904322&amp;t=progseg&amp;e=513862476&amp;seg=16&amp;ft=nprml&amp;f=513904322" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Thirty-three states have passed criminal justice reform in an attempt to reduce prison populations and save money. </p><p>But although voters in Oklahoma approved ballot initiatives enacting reforms in November, some lawmakers have filed bills to repeal the reforms. </p><p>Prisons in Oklahoma are at a 109 percent capacity, creating safety issues and budget problems. There's no money for treatment, and things are so dire, many inmates are sleeping in makeshift spaces like the cafeteria. </p><p>So private groups like The Education and Employment Ministry, or TEEM, are stepping in with classes to help inmates get jobs when they get out. </p><p>But employment training isn't the only thing TEEM does. Last year, Kris Steele, the executive director, joined with other groups across the political spectrum to address prison population. </p><p>"This is a conservative issue, certainly from a financial standpoint," Steele said. "It's about making the best use of states' resources; it's about ensuring that you have a positive return on investment." </p><p>Steele worked on the issue when he was the Republican speaker of the Oklahoma house, but he didn't make much progress there. </p><p>So he tapped a grassroots coalition and gathered thousands of signatures to put criminal justice reform on the ballot. It included reforms such as making possession of drugs a misdemeanor and redirecting state money to treatment programs. Voters approved both in November. </p><p>Yet when Oklahoma's legislature convened Monday, there were several bills already filed to repeal the reforms voters just passed. </p><p>"What we're having to do is we're having to scrutinize it after the fact," said Ralph Shortey, a republican Oklahoma state senator. </p><p>Shortey voted in favor of the measures based on the 200-word summary that appeared on the ballot. </p><p>It was only after it passed that calls flooded his office. He thought the legislature needed to weigh in, so he filed a bill to repeal the reforms. </p><p>"Unfortunately, it looks like we'll try to get rid of it," he said. "That's not the case. I think that everybody appears committed to criminal justice reform. I personally believe that we've gone a little too far. </p><p>Only a few states have rolled back criminal justice reforms. </p><p>This may affect people like Autrey Luke, who was sentenced for five years for having half a pill of ecstasy. </p><p>If Oklahoma decides to follow suit with its voter-approved measures, it would mean 3,000 more people, Luke, would go to prison in the near future. </p><p>"I didn't hear about drug court until I got to prison," he said. "And a lot of fellows was asking me 'Why they didn't send you to drug court? Why are you here?' It was crazy." </p><p>He said he wished he could have gone to drug court to avoid prison. He hasn't gotten any treatment while he's been behind bars. </p><p>On Monday, he started classes. He wants to get his forklift certification so he can get another job when he gets out. His fiance and children, Luke said, are now dependent on state services. He said it wasn't a wise use of taxpayer money to send him to prison.<br /></p><div class="fullattribution">Copyright 2017 KOSU-FM. To see more, visit <a href="http://www.kosu.org">KOSU-FM</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Oklahoma+Lawmakers+File+Bills+To+Repeal+Criminal+Justice+Reforms&amp;utme=8(APIKey)9(MDA5MTYwMDQ1MDEzMzE1ODcyMjRmY2FlMA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj&amp;text=Oklahoma%20Lawmakers%20File%20Bills%20To%20Repeal%20Criminal%20Justice%20Reforms" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj&amp;t=Oklahoma%20Lawmakers%20File%20Bills%20To%20Repeal%20Criminal%20Justice%20Reforms" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Oklahoma%20Lawmakers%20File%20Bills%20To%20Repeal%20Criminal%20Justice%20Reforms&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjad5xlj" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wbfo.disqus.com/?url=http%3A%2F%2Fnews.wbfo.org%2Fpost%2Foklahoma-lawmakers-file-bills-repeal-criminal-justice-reforms">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wned.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/wned_tv_logo_0.jpg" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pbs-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.cpb.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WBFO</span></li>
<li><a href="http://wned.org/component/k2/item/285-contact-us?highlight=WyJjb250YWN0IiwidXMiLCJjb250YWN0IHVzIl0=" target="_blank">Contact Us</a></li>
<li><a href="http://www.wned.org/docs/EEOReports/WBFO/FCC_EEO/WNED_EEO_Public_File_Report.pdf" target="_blank">EEO Public File</a></li>
<li><a href="http://www.wned.org/docs/fccForm/2008/public_and_broadcasting.pdf" target="_blank">The Public and Broadcasting</a></li>
<li><a href="http://wned.org/docs/DiversityReports/Diversity_Initiative_Annual_Report.pdf" target="_blank">Diversity &amp; Inclusion Initiative</a></li>
<li class="last"><a href="http://www.wned.org/sponsorship" target="_blank">Corporate Sponsor</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ol0rwc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":344,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
