<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Protestors to stage die-in at Collins&#039; offices" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wbfo/files/201705/CONGRESSMAN-COLLINS.jpg" rel="image_src" />
<meta name="description" content="Western New Yorkers will gather outside Congressman Chris Collins’s Williamsville office on Thursday to stage a die-in demonstration, sparked by his vote" />
<meta name="page_type" content="page=post, sidebar=false" />
<meta property="og:url" content="http://news.wbfo.org/post/protestors-stage-die-collins-offices" />
<meta property="og:description" content="Western New Yorkers will gather outside Congressman Chris Collins’s Williamsville office on Thursday to stage a die-in demonstration, sparked by his vote" />
<meta content="Protestors to stage die-in at Collins&amp;#039; offices" about="/post/protestors-stage-die-collins-offices" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wbfo/files/201506/WBFO_Favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wbfo" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201705/CONGRESSMAN-COLLINS.jpg" />
<meta name="datePublished" content="2017-05-08" />
<meta name="story_id" content="527366269" />
<link rel="shortlink" href="/node/71216" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/protestors-stage-die-collins-offices" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Health &amp; Wellness" />
<meta name="keywords" content="American Health Care Act, Affordable Care Act, ACA, obamacare, Chris Collins" />
<meta name="org_id" content="0" />
<meta name="author" content="WBFO STaff" />
<meta name="nid" content="71216" />
<meta name="wordCount" content="261" />
    <title>Protestors to stage die-in at Collins&#039; offices | WBFO</title>
    <link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wbfo/files/201505/background_fid_0.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#6274B7;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_aDP3TzYFK2cg6j1UZ2TP64HpFrAF7dHVTEyP5TUEX9E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/drupal.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/libraries/magnific-popup/jquery.magnific-popup.min.js?v=1.1.0"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.topbar.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/google_cse/google_cse.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_media_types/pi_audio/js/pi-audio.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/pi-hull.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/jquery.innerfade.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/jquery.jplayer.min.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/main.js?opchzg"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_ads/js/main.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/pi_outrigger/js/shared-cache-roundtrip.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/td-player.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/composer2.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/js/npr-image-gallery.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_river/assets/npr-river.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_guide/js/pi_guide_schedule_selector.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_assets/plugins/images/js/popup.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_live_event/js/iframe.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/modernizr.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/media.match.min.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/matchMedia.addListener.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/enquire.min.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/fastclick.js?opchzg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalt.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.mediaqueries.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.scripts.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.responsiveimages.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.tag.js?opchzg"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/disqus/disqus.js?opchzg"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-71216 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WBFO Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/201505/logo_fid_0.png" alt="WBFO logo" title="WBFO Home" /></a>         <div class="tagline">
          Buffalo's NPR News Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wnedmembers.org/alleg/WebModule/Donate.aspx?P=NEWSWEB&PAGETYPE=PLG&CHECK=o71GgR7ayqo7IwNM1Kmg6uzWDeZ%2beA1M" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/nationalinternational">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/science-technology">Science/Technology</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wbfo%20news%20desks">WBFO News Desks</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">WBFO Arts &amp; Culture Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">WBFO Business Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">WBFO Education Reporting</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-health-desk">WBFO Health &amp; Wellness Desk</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="https://www.wned.org/ways-to-support/business-sponsorship/">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WBFOFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WBFO</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WBFO"
     data-stream-key="WBFOFM"
     data-stream-ucs="5187ee74e1c8443f998a43cf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WBFO      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Classical 94.5 WNED"
     data-stream-key="WNEDFM"
     data-stream-ucs="51929c5ce1c8c39684eeee82">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Classical 94.5 WNED      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="JazzWorks"
     data-stream-key="WBFOHD2"
     data-stream-ucs="5187ee83e1c8b4c1223d11d1">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        JazzWorks      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/nationalinternational">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/science-technology">Science/Technology</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wbfo%20news%20desks">WBFO News Desks</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">WBFO Arts &amp; Culture Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">WBFO Business Desk</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">WBFO Education Reporting</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/wbfo-health-desk">WBFO Health &amp; Wellness Desk</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="https://www.wned.org/ways-to-support/business-sponsorship/">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-71216" class="node node-post node-promoted full row" about="/post/protestors-stage-die-collins-offices" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Protestors to stage die-in at Collins&#039; offices    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">WBFO STaff</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">24 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6&amp;text=Protestors%20to%20stage%20die-in%20at%20Collins%27%20offices" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6&amp;t=Protestors%20to%20stage%20die-in%20at%20Collins%27%20offices" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Protestors%20to%20stage%20die-in%20at%20Collins%27%20offices&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Western New Yorkers will gather outside Congressman Chris Collins’s Williamsville office on Thursday to stage a die-in demonstration, sparked by his vote on the American Health Care Act. A coordinated sister event will be simultaneously held in front of the Congressman’s Geneseo office.</p> <!--break--> <p>The die-in is sponsored by a number of local organizations, all upset about the repeal of the Affordable Care Act. They say the repeal will decimate healthcare safeguards by allowing insurance providers to raise premiums for people with pre-existing conditions or deny them care outright.</p>  <p><div class="wysiwyg-asset-image-wrapper offset-right">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/x_large/public/201705/CONGRESSMAN-COLLINS.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201705/CONGRESSMAN-COLLINS.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/small/public/201705/CONGRESSMAN-COLLINS.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201705/CONGRESSMAN-COLLINS.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/large/public/201705/CONGRESSMAN-COLLINS.jpg" />       <noscript>         <img src="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201705/CONGRESSMAN-COLLINS.jpg"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit WBFO File Photo</div> </div>   </div> </div>  </p> <p>They are also concerned about the rollback of Medicaid expansion programs designed to help the working poor. They say the repeal measure approved in the U.S. House of Representatives enables the healthcare industry to place a higher burden on the elderly by charging them five times more for coverage. </p> <p>Collins voted in favor of the repeal bill. Organizers of the die-on say he is "willfully blind to the impact this legislation will have on his constituents."</p> <p>“My son has high-risk neuroblastoma, a type of childhood cancer with a 50 percent survival rate," said Collins constituent Melissa Leitzan. "I was so thankful for the ACA, knowing he would always be covered, but now I have real fear and anxiety that his pre-existing condition will prevent him from having affordable health care, especially if the cancer returns. The votes of Chris Collins and the GOP, in their haste to erase President Obama’s legacy, seem deliberately cruel.”</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/american-health-care-act" typeof="skos:Concept" property="rdfs:label skos:prefLabel">American Health Care Act</a></div><div class="field-item odd"><a href="/term/affordable-care-act" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Affordable Care Act</a></div><div class="field-item even"><a href="/term/aca" typeof="skos:Concept" property="rdfs:label skos:prefLabel">ACA</a></div><div class="field-item odd"><a href="/term/obamacare" typeof="skos:Concept" property="rdfs:label skos:prefLabel">obamacare</a></div><div class="field-item even"><a href="/term/chris-collins" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Chris Collins</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6&amp;text=Protestors%20to%20stage%20die-in%20at%20Collins%27%20offices" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6&amp;t=Protestors%20to%20stage%20die-in%20at%20Collins%27%20offices" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Protestors%20to%20stage%20die-in%20at%20Collins%27%20offices&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fl6cxuk6" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wbfo.disqus.com/?url=http%3A%2F%2Fnews.wbfo.org%2Fpost%2Fprotestors-stage-die-collins-offices">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-71150" class="node-teaser node node-post npr_river_card row" about="/post/5-things-watch-gop-health-bill-moves-senate" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/5-things-watch-gop-health-bill-moves-senate"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/5-things-watch-gop-health-bill-moves-senate">5 Things To Watch As GOP Health Bill Moves To The Senate</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Julie Rovner</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 5,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/5-things-watch-gop-health-bill-moves-senate" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201705/526931568.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>After weeks of will-they-or-won't-they tensions, the House managed to pass its GOP replacement for the Affordable Care Act on Thursday by a razor-thin margin. The vote was 217-213. </p><p>Democrats who lost the battle are still convinced they may win the political war. As the Republicans reached a majority for the bill, Democrats on the House floor began chanting, "Na, na, na, na ... hey, hey, hey ... goodbye." They say Republicans could lose their seats for supporting a bill that could cause so much disruption in voters' health care. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-69489" class="node-teaser node node-post npr_river_card row" about="/post/gop-health-care-bill-could-leave-24m-more-without-coverage-2026-cbo-says" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/gop-health-care-bill-could-leave-24m-more-without-coverage-2026-cbo-says"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/gop-health-care-bill-could-leave-24m-more-without-coverage-2026-cbo-says">GOP Health Care Bill Could Leave 24M More Without Coverage By 2026, CBO Says</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/danielle-kurtzleben" rel="author">Danielle Kurtzleben </a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 14,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/gop-health-care-bill-could-leave-24m-more-without-coverage-2026-cbo-says" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201703/520032628.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A new report finds that the Republican bill to repeal and replace the Affordable Care Act would reduce the federal deficit by $337 billion over a decade but would also leave 24 million more Americans uninsured during that same period. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-69375" class="node-teaser node node-post npr_river_card row" about="/post/changes-medicaid-key-issue-debate-over-aca-replacement" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/changes-medicaid-key-issue-debate-over-aca-replacement"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/changes-medicaid-key-issue-debate-over-aca-replacement">Changes To Medicaid Key Issue In Debate Over ACA Replacement</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">editor</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 9,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/changes-medicaid-key-issue-debate-over-aca-replacement" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201703/519261682.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The bill that House Republicans unveiled yesterday to repeal and replace the Affordable Care Act includes <a href="https://www.statnews.com/2017/03/06/medicaid-gop-bill/">significant changes</a> to how Medicaid, the government insurance program that covers low-income Americans, is funded. </p><p><em> Here &amp; Now’</em>s Jeremy Hobson talks with <strong><a href="https://www.statnews.com/staff/dylan-scott/">Dylan Scott</a> </strong>(<a href="https://twitter.com/dylanlscott">@dylanlscott</a>), Washington correspondent with our partners at STAT, about the proposed changes.<br /></p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-71149" class="node-teaser node node-post node-promoted npr_river_card no-image contains-audio row" about="/post/ny-leaders-react-dismay-aca-repeal" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ny-leaders-react-dismay-aca-repeal"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ny-leaders-react-dismay-aca-repeal">NY leaders react with dismay to ACA repeal</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/karen-dewitt" rel="author">Karen DeWitt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 5,  2017 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Some of New York’s leaders are expressing outrage over the Republican House of Representatives vote to undo the Affordable Care Act, also known as Obamacare.  <div class="audio-container">   <div id="jp-interface--59104d1554755" class="jp-interface">     <div id="post-audio--59104d1554755" class="jp-player" jp-instance="-59104d1554755"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wbfo/audio/2017/05/dewitt_0505_long.mp3" title="WBFO Albany Correspondent Karen DeWitt reports. " class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">2:58</div>       </div>      </div>           <div class="audio-caption">WBFO Albany Correspondent Karen DeWitt reports. </div>       </div> </div> <br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.wned.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/wned_tv_logo_0.jpg" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pbs-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.cpb.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WBFO</span></li>
<li><a href="https://www.wned.org/about/contact-us/" target="_blank">Contact Us</a></li>
<li><a href="https://pbs-ingest.s3.amazonaws.com/shaw_festival/Web%20PDFs/Finance%20%26%20HR/EEOREPORT2-12TO2-17.pdf" target="_blank">EEO Public File</a></li>
<li><a href="https://pbs-ingest.s3.amazonaws.com/shaw_festival/Web%20PDFs/public_and_broadcasting.pdf" target="_blank">The Public and Broadcasting</a></li>
<li><a href="https://www.wned.org/about/" target="_blank">Diversity &amp; Inclusion Initiative</a></li>
<li class="last"><a href="https://www.wned.org/ways-to-support/business-sponsorship/" target="_blank">Corporate Sponsor</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?opchzg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
