<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://news.wbfo.org/post/senior-trump-adviser-coming-buffalo-exclusive-fundraising-event" />
<meta property="og:title" content="Senior Trump adviser coming to Buffalo for exclusive fundraising event" />
<link href="http://mediad.publicbroadcasting.net/p/wbfo/files/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" rel="image_src" />
<meta name="description" content="President-elect Donald Trump’s Campaign Manager-turned-Communications Counselor Kellyanne Conway will visit Buffalo this week for an exclusive fundraiser." />
<meta property="og:description" content="President-elect Donald Trump’s Campaign Manager-turned-Communications Counselor Kellyanne Conway will visit Buffalo this week for an exclusive fundraiser." />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" />
<meta content="Senior Trump adviser coming to Buffalo for exclusive fundraising event" about="/post/senior-trump-adviser-coming-buffalo-exclusive-fundraising-event" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wbfo/files/201506/WBFO_Favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@wbfo" />
<meta property="twitter:site" content="@wbfo" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2016-12-31" />
<meta name="story_id" content="507701800" />
<link rel="shortlink" href="/node/67353" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/senior-trump-adviser-coming-buffalo-exclusive-fundraising-event" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Politics" />
<meta name="keywords" content="Kellyanne Conway, donald trump, Chris Collins, Jeremy Zellner" />
<meta name="org_id" content="0" />
<meta name="author" content="Chris Jamele, Avery Schneider" />
<meta name="nid" content="67353" />
<meta name="wordCount" content="460" />
    <title>Senior Trump adviser coming to Buffalo for exclusive fundraising event | WBFO</title>
    <link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wbfo/files/201505/background_fid_0.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#6274B7;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_aDP3TzYFK2cg6j1UZ2TP64HpFrAF7dHVTEyP5TUEX9E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wbfo/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wbfo/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wbfo/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wbfo/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wbfo/files/js/js_qGdChO1-VCMVT1fDG3azVXrU-AKQ8vwvu5yk2ryW750.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalt.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wbfo/files/js/js_9XO-QTOtff_PhkJs3cIQW5F0ueIWshi1sQwWZPbgc-E.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-67353 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WBFO Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/201505/logo_fid_0.png" alt="WBFO logo" title="WBFO Home" /></a>         <div class="tagline">
          Buffalo's NPR News Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wnedmembers.org/alleg/WebModuleV862/Donate.aspx?P=NEWSWEB&PAGETYPE=PLG&CHECK=o71GgR7ayqo7IwNM1Kmg6uzWDeZ%2beA1M" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/national-international">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="http://www.wned.org/sponsorship">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WBFOFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WBFO</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WBFO"
     data-stream-key="WBFOFM"
     data-stream-ucs="5187ee74e1c8443f998a43cf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WBFO      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Classical 94.5 WNED"
     data-stream-key="WNEDFM"
     data-stream-ucs="51929c5ce1c8c39684eeee82">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Classical 94.5 WNED      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="JazzWorks"
     data-stream-key="WBFOHD2"
     data-stream-ucs="5187ee83e1c8b4c1223d11d1">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        JazzWorks      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/national-international">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="http://www.wned.org/sponsorship">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-67353" class="node node-post node-promoted full row" about="/post/senior-trump-adviser-coming-buffalo-exclusive-fundraising-event" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Senior Trump adviser coming to Buffalo for exclusive fundraising event    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/chris-jamele" rel="author">Chris Jamele</a> & <a href="/people/avery-schneider" rel="author">Avery Schneider</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">8 seconds ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6&amp;text=Senior%20Trump%20adviser%20coming%20to%20Buffalo%20for%20exclusive%20fundraising%20event" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6&amp;t=Senior%20Trump%20adviser%20coming%20to%20Buffalo%20for%20exclusive%20fundraising%20event" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Senior%20Trump%20adviser%20coming%20to%20Buffalo%20for%20exclusive%20fundraising%20event&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President-elect Donald Trump’s Campaign Manager-turned-Communications Counselor Kellyanne Conway will visit Buffalo this week for an exclusive fundraiser.</p> <!--break--> <p>Conway will speak at a Thursday afternoon luncheon at the Westin Buffalo hotel. The $5000 per person event is intended to raise funds to cover the costs of Trump’s transition team, including their salaries.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/x_large/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/small/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/large/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg" />       <noscript>         <img src="http://news.wbfo.org/sites/wbfo/files/styles/default/public/201612/Kellyanne_Conway_by_Gage_Skidmore.jpg"  alt="Kellyanne Conway">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Kellyanne Conway</div>   <div class="credit">Credit Gage Skidmore / Wikipedia</div> </div>   </div> </div>  </p> <p>“Mr. Trump held a fundraiser down in New York City a few weeks back and did raise some money, but they have – I would use the word – ‘struggled’ to raise the private funds needed to pay these individuals who are working on behalf of the taxpayers but not being paid by the government,” said Congressman Chris Collins, who has been an advocate for Trump since early in his presidential campaign.</p> <p>Election campaign funds cannot be used to cover the expenses of the President-elect’s transition team.</p> <p>Collins is joining business executives Jeremy Jacobs and Paul J. Harder in chairing the event. Planning began on Thursday, and Collins said he is pleased to lend a hand.</p> <p>“President-elect Trump knows I am a true supporter,” said Collins. “I’m not asking for a job in the administration. I’m doing this because I want to help America move forward, make America great again. This is being done because we’re at a critical point in our country’s future and this, like I say, is a very important piece to him, personally.”</p> <p>Collins mentioned that the event is considered to be rather exclusive, since it’s the only other fundraiser planned by the Trump camp outside of New York City. He went on to say that local organizers are excited about Conway being featured at the event.</p> <p>"Let's face it, a lot of the women want to meet her just because she was the first female campaign manager that ever has elected a president. So I think we're going to get great attendance."</p> <p>But not every political leader in Western New York is thrilled about the Conway’s appearance. In a statement released Saturday afternoon, Erie County Democratic Chairman Jeremy Zellner slammed the President-elect for the event.</p> <p>"He hasn’t even taken the oath, and Donald Trump is already breaking his promises to the American people. After campaigning on ‘draining the swamp’ and a commitment to the working class, Trump is sending his campaign manager, Kellyanne Conway to Buffalo to grab big money from the same elite he railed against for a year and a half,” said Zellner.</p> <p>Zellner asked, “What is this money even for?” and criticized Trump for “putting [the system] to work for himself” after claiming he was self-funding his presidential bid.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/kellyanne-conway" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kellyanne Conway</a></div><div class="field-item odd"><a href="/term/donald-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel">donald trump</a></div><div class="field-item even"><a href="/term/chris-collins" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Chris Collins</a></div><div class="field-item odd"><a href="/term/jeremy-zellner" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Jeremy Zellner</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6&amp;text=Senior%20Trump%20adviser%20coming%20to%20Buffalo%20for%20exclusive%20fundraising%20event" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6&amp;t=Senior%20Trump%20adviser%20coming%20to%20Buffalo%20for%20exclusive%20fundraising%20event" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Senior%20Trump%20adviser%20coming%20to%20Buffalo%20for%20exclusive%20fundraising%20event&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhhkfcg6" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wbfo.disqus.com/?url=http%3A%2F%2Fnews.wbfo.org%2Fpost%2Fsenior-trump-adviser-coming-buffalo-exclusive-fundraising-event">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-65896" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/chris-collins-named-trumps-transition-team" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/chris-collins-named-trumps-transition-team"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/chris-collins-named-trumps-transition-team">Chris Collins named to Trump&#039;s transition team</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">AP</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 11,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="File photo" href="/post/chris-collins-named-trumps-transition-team" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/medium/public/201611/collins_0.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          File photo        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Vice President-elect Mike Pence will lead President-elect Donald Trump's transition team, replacing New Jersey Gov. Chris Christie. Rep. Chris Collins (R-Clarence), the first sitting congressman to come out in support of Trump, is a member of that team</p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wned.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/wned_tv_logo_0.jpg" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pbs-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.cpb.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 WBFO</span></li>
<li><a href="http://wned.org/component/k2/item/285-contact-us?highlight=WyJjb250YWN0IiwidXMiLCJjb250YWN0IHVzIl0=" target="_blank">Contact Us</a></li>
<li><a href="http://www.wned.org/docs/EEOReports/WBFO/FCC_EEO/WNED_EEO_Public_File_Report.pdf" target="_blank">EEO Public File</a></li>
<li><a href="http://www.wned.org/docs/fccForm/2008/public_and_broadcasting.pdf" target="_blank">The Public and Broadcasting</a></li>
<li><a href="http://wned.org/docs/DiversityReports/Diversity_Initiative_Annual_Report.pdf" target="_blank">Diversity &amp; Inclusion Initiative</a></li>
<li class="last"><a href="http://www.wned.org/sponsorship" target="_blank">Corporate Sponsor</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ohxhuv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
