<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Somebody&#039;s in McTrouble" />
<meta name="description" content="McDonald’s official corporate Twitter account was &amp;quot;compromised&amp;quot; this morning when it sent a tweet insulting President Donald Trump, the company" />
<meta property="og:url" content="http://news.wbfo.org/post/somebodys-mctrouble" />
<link href="http://mediad.publicbroadcasting.net/p/shared/pmp/201703/a6cae0d0-a85f-4d56-8945-96f89210ab04.jpg" rel="image_src" />
<meta property="og:description" content="McDonald’s official corporate Twitter account was &amp;quot;compromised&amp;quot; this morning when it sent a tweet insulting President Donald Trump, the company" />
<meta content="Somebody&amp;#039;s in McTrouble" about="/post/somebodys-mctrouble" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wbfo/files/201506/WBFO_Favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wbfo" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/medium/pmpshared/201703/a6cae0d0-a85f-4d56-8945-96f89210ab04.jpg" />
<meta name="datePublished" content="2017-03-16" />
<meta name="wordCount" content="772" />
<link rel="shortlink" href="/node/69593" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/somebodys-mctrouble" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Marketplace" />
<meta name="category" content="Business/Economy" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Jana Kasperkevic" />
<meta name="nid" content="69593" />
<meta name="pmp_guid" content="234d2b57-3c98-4549-86a4-f1b6fbfbda38" />
    <title>Somebody&#039;s in McTrouble | WBFO</title>
    <link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wbfo/files/201505/background_fid_0.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#6274B7;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_aDP3TzYFK2cg6j1UZ2TP64HpFrAF7dHVTEyP5TUEX9E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.wbfo.org/sites/news.wbfo.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://news.wbfo.org/misc/drupal.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/libraries/magnific-popup/jquery.magnific-popup.min.js?v=1.1.0"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.topbar.js?v=5.0.3"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/google_cse/google_cse.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/pi_outrigger/js/shared-cache-roundtrip.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_media_types/pi_audio/js/pi-audio.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/pi-hull.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/js/jquery.innerfade.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/jquery.jplayer.min.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_hull/jplayer/js/main.js?om6mbc"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_ads/js/main.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/td-player.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/triton_player/js/td-player/composer2.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_river/assets/npr-river.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/js/npr-image-gallery.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_assets/plugins/images/js/popup.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_guide/js/pi_guide_schedule_selector.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_live_event/js/iframe.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/modernizr.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/media.match.min.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/matchMedia.addListener.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/enquire.min.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/vendor/fastclick.js?om6mbc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalt.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.mediaqueries.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.scripts.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.responsiveimages.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.tag.js?om6mbc"></script>
<script type="text/javascript" src="http://news.wbfo.org/sites/all/modules/contrib/disqus/disqus.js?om6mbc"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-69593 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WBFO Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/201505/logo_fid_0.png" alt="WBFO logo" title="WBFO Home" /></a>         <div class="tagline">
          Buffalo's NPR News Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wnedmembers.org/alleg/WebModule/Donate.aspx?P=NEWSWEB&PAGETYPE=PLG&CHECK=o71GgR7ayqo7IwNM1Kmg6uzWDeZ%2beA1M" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/national-international">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="http://www.wned.org/sponsorship">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WBFOFM"
  renderingmode="Flash,Html5"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WBFO</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WBFO"
     data-stream-key="WBFOFM"
     data-stream-ucs="5187ee74e1c8443f998a43cf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WBFO      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Classical 94.5 WNED"
     data-stream-key="WNEDFM"
     data-stream-ucs="51929c5ce1c8c39684eeee82">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Classical 94.5 WNED      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="JazzWorks"
     data-stream-key="WBFOHD2"
     data-stream-ucs="5187ee83e1c8b4c1223d11d1">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        JazzWorks      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.wbfo.org/term/local-2">Local</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/artsculture">Arts/Culture</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/business">Business</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/canadian-affairs">Canadian Affairs</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/crime">Crime</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/environment">Environment</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/focus-education">Education</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/great-lakes-today">Great Lakes Today</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/health-0">Health</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/heritage-moments-0#stream/0">Heritage Moments</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/investigative-post">Investigative Post</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/national-international">National/International</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/politics">Politics</a>
</li>
<li class="left">
<a href="http://news.wbfo.org/term/sports">Sports</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/people/capacity/staff">Staff</a>
</li>
<li>
<a href="http://www.wned.org/sponsorship">Corporate Sponsorship</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-69593" class="node node-post node-promoted full row" about="/post/somebodys-mctrouble" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/marketplace">Marketplace</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Somebody&#039;s in McTrouble    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">Jana Kasperkevic</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">10 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/marketplace">Marketplace</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm&amp;text=Somebody%27s%20in%20McTrouble" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm&amp;t=Somebody%27s%20in%20McTrouble" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Somebody%27s%20in%20McTrouble&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="McDonald’s CEO Steve Easterbrook supported Andrew Puzder, President Donald Trump’s first pick for Secretary of Labor, before Puzder withdrew." href="/sites/shared/pmp/styles/x_large/pmpshared/201703/a6cae0d0-a85f-4d56-8945-96f89210ab04.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/medium/pmpshared/201703/a6cae0d0-a85f-4d56-8945-96f89210ab04.jpg"  alt="WWW/data/images/repository_orig/2011/10/20/20111020_mcdonalds.jpg">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">McDonald’s CEO Steve Easterbrook supported Andrew Puzder, President Donald Trump’s first pick for Secretary of Labor, before Puzder withdrew.</div>
    <div class="attribution">
  <span class="credit">Jana Kasperkevic</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p dir="ltr">McDonald’s official corporate Twitter account was "compromised" this morning when it sent a tweet insulting President Donald Trump, the company said.</p> <p dir="ltr">“Twitter notified us that our account was compromised. We deleted the tweet, secured our account and are now investigating this,” a McDonald’s spokeswoman told Marketplace. The company later tweeted out the statement as well.</p> <p dir="ltr">McDonald’s would not comment on how the account was compromised.</p> <p dir="ltr">The tweet, which was addressed to the president’s personal twitter account, read: “You are actually a disgusting excuse of a President and we would love to have @BarackObama back, also you have tiny hands.”</p> <p dir="ltr"></p> <p dir="ltr">The McDonald’s account posted the tweet at about 9:16 a.m. ET. It was also briefly pinned to the account’s page — making sure it was the first thing that anyone visiting the McDonald’s Twitter page would see. The tweet was removed within 20 minutes of being sent.</p> <p dir="ltr">Despite the company’s statement that the account was compromised, a number of Twitter users and Trump supporters began tweeting out the hashtag #boycottMcDonalds. Other companies that have been previously boycotted by Trump supporters include Nordstrom, Starbucks and <a href="http://www.usmagazine.com/celebrity-news/news/trump-supporters-boycott-budweiser-over-immigration-super-bowl-ad-w465061">Budweiser</a>.</p> <ul><li><strong>Related: <a href="https://www.marketplace.org/2017/01/17/world/john-lee-hancock-making-movie-about-iconic-founder">'The Founder' tells the contentious story of how McDonald's became a fast-food giant</a></strong></li> <li><strong><a href="https://www.marketplace.org/2017/03/03/business/mcdonalds-moves-into-mobile-ordering-and-delivery">McDonald's moves into mobile ordering and delivery to boost sales</a></strong></li> <li><a href="https://www.marketplace.org/2017/02/09/business/ray-kroc-mcdonalds-fast-food" target="_blank"><strong>The true origin story behind McDonald's</strong></a></li> </ul><p dir="ltr">Last year, <a href="http://www.cnn.com/2016/02/18/politics/donald-trump-fast-food-love/">Trump told CNN’s Anderson Cooper</a> that he enjoys McDonald’s meals, including Filet-o-fish, Big Macs and Quarter Pounders with cheese. "It's great stuff," he said.</p> <p dir="ltr">McDonald’s CEO Steve Easterbrook has previously <a href="http://www.bizjournals.com/boston/news/2017/02/02/mcdonalds-ceo-seems-to-like-trump-almost-as-much.html">spoken favorably about Trump’s presidency</a>, specifically about his proposal to reduce business regulations. Easterbrook also <a href="http://www.reuters.com/article/us-mcdonalds-ceo-labor-idUSKBN15H2QS">supported Andrew Puzder</a>, Trump’s first pick for the Secretary of Labor. Before Puzder withdrew, Easterbrook said that Puzder's experience as a fast-food executive provided him with a good understanding of entry-level jobs and overregulation affecting small businesses.</p> <p dir="ltr">The fast-food giant has, however, also said it’s been affected by the contentious election. Back in July 2016, Easterbrook said that uncertainty about global politics and economy affected consumers’ appetites. His comments came right after the United Kingdom voted to leave the European Union and just before the Democratic and Republican national conventions.</p> <p dir="ltr">“There is a broader level of uncertainty in consumer’s minds at the moment both trying to gauge their financial security going forward whether through elections or through global events, people are certainly mindful of an unsettled world,” <a href="https://www.theguardian.com/business/2016/jul/26/mcdonalds-revenue-falls-second-quarter-2016">said Easterbrook</a>, adding that uncertainty causes people to hold back on spending.</p> <p dir="ltr">He echoed those comments after Trump was elected, noting that uncertainty was likely to continue throughout Trump’s transition.</p> <p>"No one likes uncertainty," <a href="http://money.cnn.com/2016/11/18/news/easterbrook-mcdonalds-trump/">Easterbrook told CNN in November</a>. "The sooner we get through this period, and there's some clarity as to the way things are going to go forward, we'll be able to make the long-term decisions of business — just the same as consumers and families."</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm&amp;text=Somebody%27s%20in%20McTrouble" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm&amp;t=Somebody%27s%20in%20McTrouble" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Somebody%27s%20in%20McTrouble&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhgbczfm" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wbfo.disqus.com/?url=http%3A%2F%2Fnews.wbfo.org%2Fpost%2Fsomebodys-mctrouble">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wned.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/wned_tv_logo_0.jpg" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/bbc-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/pbs-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.cpb.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wbfo/files/styles/partner_footer_logo/public/201505/protect-my-pm.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WBFO</span></li>
<li><a href="http://wned.org/component/k2/item/285-contact-us?highlight=WyJjb250YWN0IiwidXMiLCJjb250YWN0IHVzIl0=" target="_blank">Contact Us</a></li>
<li><a href="http://www.wned.org/docs/EEOReports/WBFO/FCC_EEO/WNED_EEO_Public_File_Report.pdf" target="_blank">EEO Public File</a></li>
<li><a href="http://www.wned.org/docs/fccForm/2008/public_and_broadcasting.pdf" target="_blank">The Public and Broadcasting</a></li>
<li><a href="http://wned.org/docs/DiversityReports/Diversity_Initiative_Annual_Report.pdf" target="_blank">Diversity &amp; Inclusion Initiative</a></li>
<li class="last"><a href="http://www.wned.org/sponsorship" target="_blank">Corporate Sponsor</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?om6mbc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":726,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
